title image


Smiley Re: OS X 10.4 auf iMac 333: nicht kompatibel?
Du benötigst wohl eher das Tool XPostFacto, um auf so einem, doch etwas betagtem System, dass MacOS zu installieren. Und wenn ich mich recht erinnere sollten die OS CD's / DVD's nicht die sein, die einem aktuellen Mac beigelegt sind.



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: