title image


Smiley Und ich weiss nicht.....
...ob Ambermoon mit Kickstart 2.0 läuft ! Viele ältere Amiga-Games laufen am besten mit 1.3 ! Und 1.3 bekommst Du auf einem A600/1200 nicht mehr zum Laufen !



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: