title image


Smiley Cairo-Dock und Open-GL nach Update

Moin,

 

Ich habe Ubuntu-MATE 15.10 laufen.

Version 15.10 (Wily Werewolf) 64-bit

Kernel Linux 4.2.0-42-generic x86_64

MATE 1.10.2

Grafikkarte: NVIDIA GeForce GTX 750Ti

Grafiktreiber: NVIDIA binary driver ver. 352.63 (Proprietär, getestet)

 

Bisher hatte ich immer das Cairo-Dock, ver. 3.4.1 laufen mir OpenGL

 

Seit dem Update auf den aktuellen Kernel (und keine Ahnung, was noch alles aktualisiert wurde) funktioniert das Ganze nicht mehr so, wie es eigentlich sollte.

Sobald nach dem Systemstart Cairo-Dock startet ist es umgeben von schwarzen Balken, die alles überdecken.

Im Compiz-Config wird angezeigt, dass OpenGL deaktiviert sei. Ein Aktivieren funktioniert nicht.

 

Wenn ich Composite deaktiviere, regeneriert sich der Desktop wieder, so wie es sein sollte.

Danach kann ich auch wieder Composite und OpenGL aktivieren und alles läuft hervorragend.

Ich habe auch versucht, Composite und OpenGL deaktiviert zu lassen, aber auch dann habe ich wieder diese schwarzen Balken, wobei dann Cairo-Dock meldet, dass zum Vermeiden der schwarzen Balken OpenGL benötigt werde.

 

Hat jemand 'ne Ahnung, weshalb sich OpenGL immer wieder beim Start zu deaktivieren scheint und erst sehr umständlich wieder zum Laufen gebracht werden kann?

Sonderbar ist, dass es sich regeneriert, wenn ich Composite abschalte, obwohl es beim Neustart meldet, dass es das, zusammen mit OpenGL (welches nur mit Composite funktioniert) unbedingt bräuchte.

Ich möchte gerne wieder das Bild wie zum Schluss haben, sobald ich den Rechner gestatet habe. Vorher hat es ja auch funktioniert.

 

Vielen Dank im Voraus schon mal für Eure Tipps, die hoffentlich hilfreich sein werden.

 

CU,

Aceacin



Vielleicht sind wir doch blinder, als wir auf den ersten Blick sehen können. (Aceacin, 2004)


 



geschrieben von

Login

E-Mail:
  

Passwort:
  

Beitrag anfügen

Symbol:
 
 
 
 
 
 
 
 
 
 
 
 
 

Überschrift: