title image


2008 2003


Hi, da der VB6 Support noch bis  2008  geht, wird der Fehler des Servicepacks sicher bald gefixt. Ist eine engstirnige Major-Os-Prüfung, die nur bis Version 5.n ausgelegt ist. Vista ist NT6.0. Du solltest aber mal MSDN lesen. Ja - die WinAPI Höll... Weiterlesen


Läuft eine VB6 Anwendung problemlos auch unter XP und VISTA? Unter XP auf jeden Fall, zu Vista lies: Support Statement for Visual Basic 6.0 on Windows Vista. Bei eine .NET Anwendung muss das Framework bei dem Anwender vorher installiert sein. ... Weiterlesen